Elevated HTTP error rate
Resolved·Partial outage

This incident has been resolved.

Wed, Oct 11, 2023, 11:45 PM
(1 year ago)
·
Affected components
Offline Job Processing
Delivery
Analytics & Update Processing
Updates

Resolved

This incident has been resolved.

Wed, Oct 11, 2023, 11:45 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Oct 11, 2023, 11:31 PM(14 minutes earlier)

Identified

We are continuing to work on a fix for this issue.

Wed, Oct 11, 2023, 11:29 PM

Identified

We have identified the failing proxy services and are implementing a fix.

Wed, Oct 11, 2023, 11:18 PM(11 minutes earlier)

Investigating

We are investigating reports of increased HTTP error rates and internal networking failures

Wed, Oct 11, 2023, 11:09 PM