Outage for apps beginning with 6
Resolved·Partial outage

This incident has been resolved.

Sat, Oct 8, 2022, 05:09 AM
(2 years ago)
·
Affected components
Delivery
Updates

Resolved

This incident has been resolved.

Sat, Oct 8, 2022, 05:09 AM

Identified

We have identified the issue. Service should be returned to normal for most apps, and we are working to return service to all apps, as quickly as possible.

Sat, Oct 8, 2022, 04:33 AM(36 minutes earlier)

Investigating

We are currently investigating this issue.

Sat, Oct 8, 2022, 01:17 AM(3 hours earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Sat, Oct 8, 2022, 12:58 AM(18 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Sat, Oct 8, 2022, 12:51 AM

Investigating

Service is temporarily unavailable for apps beginning with a "6"

Sat, Oct 8, 2022, 12:30 AM(20 minutes earlier)