OneSignal Dashboard is Unavailable
Incident Report for OneSignal
Resolved
We've deployed our fix and restored dashboard availability.
Posted Sep 20, 2023 - 21:11 UTC
Identified
We've identified the issue and are deploying a fix.
Posted Sep 20, 2023 - 21:04 UTC
Investigating
Our dashboard is currently unavailable. We're currently deploying a fix.
Posted Sep 20, 2023 - 20:58 UTC
This incident affected: Dashboard and API.