Delayed processing of user updates
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 17:30 UTC
Investigating
Updates to users may take longer than usual to process.
Posted Sep 29, 2021 - 16:37 UTC
This incident affected: Dashboard and API.