Increased 5xx Error rate
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 23, 2019 - 15:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 23, 2019 - 15:40 PDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. Apr 23, 2019 - 15:39 PDT
This incident affected: Dashboard and API.