Increased errors from onesignal.com
Resolved·Full outage

This incident has been resolved.

Fri, Dec 18, 2020, 04:18 AM
(4 years ago)
·
Affected components
Delivery
CMS (OneSignal.com landing page)
Updates

Resolved

This incident has been resolved.

Fri, Dec 18, 2020, 04:18 AM

Monitoring

We are continuing to monitor for any further issues.

Fri, Dec 18, 2020, 02:26 AM(1 hour earlier)

Monitoring

All major services have been restored. It may take some time for us to process the delivery backlog after this event; you may see delayed delivery for some number of hours as we get through the backlog.

Fri, Dec 18, 2020, 02:16 AM

Identified

We are beginning to recover at this time

Fri, Dec 18, 2020, 01:38 AM(38 minutes earlier)

Identified

Our data center issue appears to have been resolved and our team is working to recover the application.

Fri, Dec 18, 2020, 12:34 AM(1 hour earlier)

Identified

Our provider indicates they are beginning to resolve their issue. No firm time estimates as yet and we are still not yet recovered.

Fri, Dec 18, 2020, 12:01 AM(32 minutes earlier)

Identified

Our data center is having connectivity issues and we are awaiting an update from them

Thu, Dec 17, 2020, 11:52 PM

Investigating

Our data center is having connectivity issues and we are awaiting an update from them

Thu, Dec 17, 2020, 11:25 PM(27 minutes earlier)

Investigating

We are continuing to investigate this issue.

Thu, Dec 17, 2020, 11:17 PM

Investigating

We are currently investigating this issue.

Thu, Dec 17, 2020, 11:16 PM