Increased 500 HTTP codes
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted 9 months ago. Aug 09, 2018 - 16:12 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Aug 09, 2018 - 16:10 PDT
Investigating
We are currently investigating this issue.
Posted 9 months ago. Aug 09, 2018 - 16:08 PDT
This incident affected: Dashboard and API, Offline Job Processing, and Delivery.