Elevated API Errors
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 08:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2021 - 08:35 UTC
Identified
Our hardware providers is performance an urgent maintenance of a network switch.
Posted Sep 29, 2021 - 08:33 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 29, 2021 - 08:31 UTC
This incident affected: Dashboard and API, Offline Job Processing, and CMS (onesignal.com landing page).