Email failures for accounts missing a default reply_to address
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 19:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2024 - 19:35 UTC
Identified
We have identified an issue with email deliveries for apps which do not have a default reply_to email address set in their platform configuration. Customers with apps that do not have this value configured may see failures in email deliveries. You can resolve these failures by including the email_reply_to_address field when sending emails via OneSignal - see API documentation for details https://documentation.onesignal.com/reference/email-channel-properties. Customer who are not seeing failures in email deliveries do not need to take any action.

We have a fix prepared that we expect to resolve this issue within the next ~15 minutes.
Posted Apr 04, 2024 - 19:18 UTC
This incident affected: Delivery.