Service temporarily unavailable
Resolved·Full outage

This incident has been resolved.

Mon, Aug 2, 2021, 08:05 PM
(3 years ago)
·
Affected components
Offline Job Processing
Delivery
Analytics & Update Processing
CMS (OneSignal.com landing page)
Updates

Resolved

This incident has been resolved.

Mon, Aug 2, 2021, 08:05 PM

Monitoring

Service has been restored to all regions; we are continuing to monitor and verify all systems are healthy

Mon, Aug 2, 2021, 07:53 PM(11 minutes earlier)

Monitoring

A fix has been implemented and we are gradually bringing services back online across geographies.

Mon, Aug 2, 2021, 07:10 PM(43 minutes earlier)

Identified

We believe we have found a fix for the larger issue and are working to return service. Some services are beginning to recover.

Mon, Aug 2, 2021, 07:08 PM

Identified

We are continuing to work on a fix for this issue.

Mon, Aug 2, 2021, 07:05 PM

Identified

While we are still troubleshooting the underlying issue, we are also deploying work-arounds to provide some levels of functionality, and rolling this out on a region-by-region basis

Mon, Aug 2, 2021, 06:50 PM(14 minutes earlier)

Identified

We are working with our vendor to restore our Kubernetes cluster. Data integrity and security remains intact as we endeavor to restore service ASAP. We apologize for the inconvenience.

Mon, Aug 2, 2021, 06:40 PM

Investigating

We are continuing to investigate this issue.

Mon, Aug 2, 2021, 06:09 PM(31 minutes earlier)

Investigating

We are continuing to investigate this issue.

Mon, Aug 2, 2021, 05:35 PM(33 minutes earlier)

Investigating

We are continuing to investigate this issue.

Mon, Aug 2, 2021, 05:08 PM(26 minutes earlier)

Investigating

We are currently investigating this issue.

Mon, Aug 2, 2021, 04:35 PM(33 minutes earlier)