Retargeting data unavailable
Resolved·Partial outage

This incident has been resolved.

Tue, Jun 21, 2022, 06:50 AM
(2 years ago)
·
Affected components
Analytics & Update Processing
Updates

Resolved

This incident has been resolved.

Tue, Jun 21, 2022, 06:50 AM

Identified

We estimate that this restore process will be completed at some point on Monday.

Sat, Jun 18, 2022, 09:06 AM(2 days earlier)

Identified

We are restoring the last 7 days of retargeting data from a backup. Retargeting data older than this will not be available. We will update this page when the restore has completed, but it will likely be many hours.

Sat, Jun 18, 2022, 08:18 AM(47 minutes earlier)

Investigating

Events flowing to third-party data partners are available but we are continuing to investigate issues with our retargeting data stores

Sat, Jun 18, 2022, 05:37 AM(2 hours earlier)

Investigating

Events data used for retargeting purposes and our third-party events integrations is temporarily unavailable

Sat, Jun 18, 2022, 04:33 AM(1 hour earlier)