Possibility of increased error rate or latency for a fraction of apps
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jun 21, 2021 - 06:37 UTC
Identified
Apps with ids starting with 9 still have a possibility of increased rate of errors and increased latency
Posted Jun 20, 2021 - 07:00 UTC
This incident affected: Dashboard and API, Offline Job Processing, Delivery, and Analytics & Update Processing.