Slow deliveries
Resolved·Degraded performance

This incident has been resolved

Tue, Aug 31, 2021, 04:48 PM
(3 years ago)
·
Affected components
Delivery
Updates

Resolved

This incident has been resolved

Tue, Aug 31, 2021, 04:48 PM

Monitoring

We located the problem and applied a fix, notifications will be delivered shortly. We keeping an eye on the situation.

Tue, Aug 31, 2021, 04:08 PM(39 minutes earlier)

Investigating

A small portion on notifications is impacted by slower deliveries, we are currently investigating the issue.

Tue, Aug 31, 2021, 04:01 PM