Increased 504 Errors
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Feb 08, 2021 - 12:47 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 08, 2021 - 12:44 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2021 - 12:43 PST
Investigating
We are currently investigating this issue.
Posted Feb 08, 2021 - 12:40 PST
This incident affected: Dashboard and API and CMS (onesignal.com landing page).