Notification deliveries delayed
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Nov 10, 2020 - 11:34 PST
Investigating
We are currently investigating this issue.
Posted Nov 10, 2020 - 11:23 PST
This incident affected: Delivery.