Data Processing Delays
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 08:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2020 - 08:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 16, 2020 - 08:00 UTC
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Jul 16, 2020 - 07:52 UTC
This incident affected: Dashboard and API, Offline Job Processing, and Delivery.