Elevated Dashboard and API Errors
Resolved·Degraded performance

This incident has been resolved.

Mon, Oct 16, 2023, 11:48 PM
(1 year ago)
·
Affected components
Offline Job Processing
Delivery
Analytics & Update Processing
Updates

Resolved

This incident has been resolved.

Mon, Oct 16, 2023, 11:48 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Oct 16, 2023, 11:34 PM(13 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Mon, Oct 16, 2023, 11:33 PM

Investigating

We are currently investigating the issue.

Mon, Oct 16, 2023, 11:17 PM(16 minutes earlier)