Processing delayed in Journeys feature
Resolved·Degraded performance

This incident has been resolved.

Fri, Mar 18, 2022, 10:15 PM
(3 years ago)
·
Affected components
Offline Job Processing
Updates

Resolved

This incident has been resolved.

Fri, Mar 18, 2022, 10:15 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Mar 18, 2022, 09:59 PM(16 minutes earlier)

Investigating

We are currently investigating this issue.

Fri, Mar 18, 2022, 08:05 PM(1 hour earlier)