Delayed notification deliveries
Resolved·Degraded performance

This incident has been resolved.

Wed, Mar 15, 2023, 03:33 PM
(2 years ago)
·
Affected components
Delivery
Updates

Resolved

This incident has been resolved.

Wed, Mar 15, 2023, 03:33 PM

Monitoring

We are waiting on Github to restore their operation. Currently, we are operational. We will keep monitoring the situation

Wed, Mar 15, 2023, 03:14 PM(18 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Wed, Mar 15, 2023, 02:43 PM(31 minutes earlier)

Investigating

We have delays in our delivery pipeline. Due to an outage of one of our vendors Github (https://www.githubstatus.com) , our systems have a difficulty coming back online.We are working on a workaround, and will update once we have more information

Wed, Mar 15, 2023, 02:35 PM