Delivery Delay
Incident Report for OneSignal
Resolved
This incident has been resolved, and a post-mortem is ongoing.
Posted Nov 05, 2021 - 18:06 UTC
Investigating
A system outage may be causing delays in deliveries for some applications, and the dashboard may be inaccessible for a small portion of customers.
Posted Nov 05, 2021 - 17:57 UTC
This incident affected: Dashboard and API, Offline Job Processing, Delivery, and Analytics & Update Processing.