File uploads (photos, csv imports) temporarily unavailable due to provider incident
Resolved

Full functionality should now be restored to all users.

Wed, Feb 10, 2021, 11:08 PM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Full functionality should now be restored to all users.

Wed, Feb 10, 2021, 11:08 PM

Monitoring

We continuing to monitor the situation but it should now be resolved for most users.

Wed, Feb 10, 2021, 11:03 PM

Monitoring

A provider that we utilize for file uploads is experiencing an incident that is preventing file uploads on OneSignal from completing. We are monitoring the status and will update as soon as full functionality in our system is restored.

All other functionality of our dashboard is continuing to operate normally throughout this time.

Wed, Feb 10, 2021, 09:09 PM(1 hour earlier)