Blocking requests orginating from User Model Android SDK v5.1.6
Incident Report for OneSignal
Resolved
We are no longer blocking all API calls for the user model endpoints originating from the User Model Android SDK v5.1.6. However, there are a select few customers who may still be blocked. Our support team will reach out proactively for any apps that may still be impacted. If you have any questions, please reach out to support@onesignal.com.
Posted Apr 10, 2024 - 20:08 UTC
Monitoring
We are experiencing an exceptional load on our API due to a bug in the User Model Android SDK v5.1.6. As an emergency measure, we are blocking the API calls for the user model endpoints originating from the User Model Android SDK v5.1.6.

We ask our customers to upgrade immediately to User Model Android SDK v5.1.8.
Posted Apr 10, 2024 - 12:21 UTC
This incident affected: Dashboard and API.