Delays in Journey processing
Resolved·Degraded performance

Journeys delays has been resolved.

Thu, Jan 9, 2025, 08:06 PM
(4 months ago)
·
Affected components
Offline Job Processing
Updates

Resolved

Journeys delays has been resolved.

Thu, Jan 9, 2025, 08:06 PM

Monitoring

Journeys processing is fully operational now.

Thu, Jan 9, 2025, 08:05 PM

Monitoring

We found a bottleneck and are processing through the lag of Journeys.

Thu, Jan 9, 2025, 05:15 PM(2 hours earlier)

Monitoring

We found a bottleneck and are processing through the lag of Journeys.

Thu, Jan 9, 2025, 04:48 PM(27 minutes earlier)

Identified

We are experiencing delays in activating Journeys and Journey processing. We've identified the problem and are working on an solution.

Thu, Jan 9, 2025, 04:25 PM(22 minutes earlier)