Delayed outcomes reporting
Resolved

This incident has been resolved.

Sat, Nov 13, 2021, 01:56 AM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Sat, Nov 13, 2021, 01:56 AM

Identified

We have implemented a fix for this and are working through the backlog of data

Fri, Nov 12, 2021, 11:41 PM(2 hours earlier)

Identified

The issue has been identified and a fix is being implemented.

Fri, Nov 12, 2021, 07:29 PM(4 hours earlier)

Investigating

Outcomes processing is currently delayed

Fri, Nov 12, 2021, 04:06 PM(3 hours earlier)