Switch Maintenance Issues
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Aug 16, 2020 - 00:05 PDT
Update
Elevated 500s are currently back to normal. We are continuing to monitor.
Posted Aug 15, 2020 - 22:49 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 15, 2020 - 22:38 PDT
Monitoring
500s have increased again. The team is currently investigating.
Posted Aug 15, 2020 - 22:02 PDT
Investigating
We are seeing elevated HTTP 500s around ongoing switch maintenance. We are investigating now to implement a workaround.
Posted Aug 15, 2020 - 21:52 PDT
This incident affected: Dashboard and API.