elevated HTTP error rate for the on_session endpoint for apps with IDs beginning in 1
Resolved

This incident has been resolved.

Sun, Sep 17, 2023, 04:22 AM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Sun, Sep 17, 2023, 04:22 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Sun, Sep 17, 2023, 04:11 AM(10 minutes earlier)

Identified

We are continuing to work on a fix for this issue.

Sun, Sep 17, 2023, 03:34 AM(37 minutes earlier)

Identified

We are continuing to work on a fix for this issue.

Sun, Sep 17, 2023, 02:54 AM(39 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Sun, Sep 17, 2023, 02:19 AM(34 minutes earlier)

Investigating

We are continuing to investigate this issue.

Sun, Sep 17, 2023, 01:36 AM(42 minutes earlier)

Investigating

We have identified an issue with a portion of traffic to one of our HTTP API methods affecting apps with IDs beginning in 1. We are investigating to determine the cause and resolve this issue. The affected endpoint is not called by customers directly but by the OneSignal SDK, so customers will likely not see failures in their own logs.

Sun, Sep 17, 2023, 12:19 AM(1 hour earlier)