Increased api latency
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 08, 2018 - 17:42 PST
Update
We are continuing to monitor for any further issues.
Posted 8 months ago. Nov 08, 2018 - 15:40 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Nov 08, 2018 - 15:29 PST
Investigating
We are investigating increased api errors and latency
Posted 8 months ago. Nov 08, 2018 - 15:21 PST
This incident affected: Dashboard and API.