Processing Delays in Journeys Service
Incident Report for OneSignal
Resolved
We processed our backlog and journey service is fully operational.
Posted Sep 20, 2023 - 12:50 UTC
Monitoring
A fix has been implemented, and we are working on processing the backlog of events. We are monitoring the situation and will update you when our systems catched up.
Posted Sep 20, 2023 - 09:22 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 20, 2023 - 07:43 UTC
Identified
The issue has identified and a fix is currently being implemented.
Posted Sep 20, 2023 - 07:43 UTC
Investigating
We're currently investigating significant delays in our Journeys processing service.
Posted Sep 20, 2023 - 05:00 UTC
This incident affected: Offline Job Processing.