Dashboard and API Latency Issues
Incident Report for OneSignal
Resolved
The issue has been resolved
Posted Aug 14, 2024 - 02:05 UTC
Identified
The issue has been identified and we are resolving
Posted Aug 14, 2024 - 01:45 UTC
Investigating
We are currently experiencing an issue that is degrading API performance and impacting Dashboard page loads for a number of our customers. Our team is actively working to resolve this problem and ensure full functionality is restored as soon as possible.
Posted Aug 14, 2024 - 01:05 UTC
This incident affected: Dashboard and API.