Delay Sending Notifications
Resolved·Degraded performance

This incident has been resolved.

Thu, Mar 16, 2023, 09:24 PM
(2 years ago)
·
Affected components
Delivery
Updates

Resolved

This incident has been resolved.

Thu, Mar 16, 2023, 09:24 PM

Monitoring

We are continuing to monitor for any further issues.

Thu, Mar 16, 2023, 09:13 PM(10 minutes earlier)

Monitoring

We've deployed a fix and have restored full performance. We're continuing to monitor performance.

Thu, Mar 16, 2023, 09:13 PM

Identified

We've identified the issue and are deploying a fix.

Thu, Mar 16, 2023, 09:11 PM

Investigating

We're experiencing delays sending notifications and are currently investigating.

Thu, Mar 16, 2023, 09:06 PM