Resolved
The issue has been resolved. All impacted systems are now operating normally.
Monitoring
We have applied a mitigation that should resolve the impact. We are monitoring to confirm effectiveness.
We will provide another update in 20 minutes.
Identified
We have identified the root cause and are working towards a resolution. There was a slight change in how Apple's push notification connections work.
We will provide another update in 20 minutes.
Investigating
What’s happening: Apple push notifications are failing in about 3% of cases.
"Unknown delivery error" or "APNS failed to provide a response" error responses may be seen.
Who’s affected:
Customers using Apple Push Notifications
Current Status: We are investigating the issue and will provide an update in 20