Resolved
The issue has been resolved. All impacted systems are now operating normally. Event streams, data export integration, and journeys are all functioning normally now.
Monitoring
We are currently adding more resources, but we aware we are experiencing journeys, event streams and data export integration delays.
Monitoring
We are currently adding more resources, but we aware we are experiencing event streams and data export integration delays.
Monitoring
We are monitoring the system as data gets replicated across additional resources.
Resolved
The issue has been resolved. All impacted systems are now operating normally.
Monitoring
We continue to monitor the system as data gets replicated across additional resources.
Monitoring
We continue to experience performance delays as more resources are added to our systems.
Monitoring
In addition to Journeys and Message Event segment delays, Webhook delivery delays are currently ~1.2h.
We will provide another update in 20.
Monitoring
We have applied fixes.
Journeys is 30-45 minutes delayed
Message event segments could take ~45 minutes to come online
Identified
We have identified the root cause and are working towards a resolution.
We will provide another update in 20 minutes
Investigating
What’s happening: Journeys processing is delayed
Who’s affected:
All customers using the Journeys feature
Current Status: We are investigating the issue and will provide an update in 15 minutes
Investigating
What’s happening: Journeys processing is delayed
Who’s affected:
All customers using the Journeys feature
Current Status: We are investigating the issue and will provide an update in 15 minutes.