Resolved
The issue has been resolved. All impacted systems are now operating normally.
Monitoring
We have performed the necessary mitigation and customer journeys are now progressing successfully. Some customers may experience a 5-10 minutes lag
Identified
We have identified the root cause and are working towards a resolution. Customers may experience users not progressing through their Journeys
We will provide another update in 30 minutes.