No components marked as affected
Resolved
Downstream services have resolved any issues and SMS + RCS sending should be fully functional
Monitoring
Due to the ongoing AWS outage, Twilio is having issues processing sms message sends. We're monitoring the situation, but it's advised to hold of on any dashboard or api SMS or RCS sends for now.