Cohort syncing delay
Monitoring·Degraded performance

A small subset of apps is experiencing delayed cohort syncing. We have identified the problem and are monitoring it's resolution.

Fri, Sep 12, 2025, 03:16 PM
(4 days ago)
·
Affected components
Dashboard and API
Updates

Monitoring

A small subset of apps is experiencing delayed cohort syncing. We have identified the problem and are monitoring it's resolution.

Fri, Sep 12, 2025, 03:16 PM

Monitoring

For a small subset of apps we are experiencing delayed cohort syncing. We have identified the problem and are monitoring it's resolution. As more events are added we continue to make progress, it may take until tomorrow to be completely up to date.

Thu, Sep 11, 2025, 11:39 PM(15 hours earlier)

Monitoring

For a small subset of apps we are experiencing delayed cohort syncing. We have identified the problem and are monitoring it's resolution. We expect to have caught up with processing, today.

Thu, Sep 11, 2025, 06:46 PM(4 hours earlier)