Failing API requests
Resolved·Full outage

The incident has been resolved

Mon, Aug 18, 2025, 04:56 PM
(1 month ago)
·
Affected components
Dashboard and API
Updates

Resolved

The incident has been resolved

Mon, Aug 18, 2025, 04:56 PM

Monitoring

From 16:40 - 16:46 UTC all requests to our api were failing. The team has rolled out a fix and is monitoring.

Mon, Aug 18, 2025, 04:40 PM(16 minutes earlier)