Experiencing problems with notification analytics
Resolved·Degraded performance

Everything is operational

Fri, Jun 27, 2025, 11:21 AM
(1 week ago)
·
Affected components
Dashboard and API
Updates

Resolved

Everything is operational

Fri, Jun 27, 2025, 11:21 AM

Monitoring

We’re monitoring the situation. We found the issue and implemented a fix.

Fri, Jun 27, 2025, 11:13 AM

Investigating

We’re experiencing problems with notification analytics. We’re investigating.

Fri, Jun 27, 2025, 11:03 AM