onesignal.com is displaying 502 error, affecting onboarding and redirects
Resolved·Full outage

We're seeing all green checkmarks on relevant services, marking as resolved

Thu, Jun 12, 2025, 11:51 PM
(3 months ago)
·
Affected components
Dashboard and API
CMS (OneSignal.com landing page)
Updates

Resolved

We're seeing all green checkmarks on relevant services, marking as resolved

Thu, Jun 12, 2025, 11:51 PM

Monitoring

A fix has been applied from our 3rd party provider and we are continuing to monitor. All services should be fully operational

Thu, Jun 12, 2025, 10:39 PM(1 hour earlier)

Monitoring

3rd party services are continuing to investigate a fix, and we are continuing to monitor. Dashboard and message delivery are operational

Thu, Jun 12, 2025, 08:51 PM(1 hour earlier)

Monitoring

Users may experience issues with image and csv uploads

Thu, Jun 12, 2025, 07:03 PM(1 hour earlier)

Monitoring

3rd parties are still reporting issues, however dashboard and CMS/landing page (onesignal.com) appear to be functioning normally

Thu, Jun 12, 2025, 06:53 PM

Monitoring

The 3rd party service (Cloudflare) has identified broad outages on their end. We are continuing to monitor from our end

Thu, Jun 12, 2025, 06:36 PM(17 minutes earlier)

Identified

Degraded performance has been noted in 3rd party services. We're monitoring for a fix

Thu, Jun 12, 2025, 06:24 PM(11 minutes earlier)

Investigating

Users attempting to access the dashboard through onesignal.com experience difficulties, although direct access to dashboard.onesignal.com remains unaffected.

Thu, Jun 12, 2025, 06:12 PM(12 minutes earlier)