Journeys has processing lag exceeding 2 hours
Resolved·Degraded performance

Journeys lag is now under 15 minutes and returning to usual operation levels.

Fri, Jan 17, 2025, 09:03 PM
(10 months ago)
·
Affected components
Offline Job Processing
Updates

Resolved

Journeys lag is now under 15 minutes and returning to usual operation levels.

Fri, Jan 17, 2025, 09:03 PM

Identified

We've identified increased latency in journeys processing caused by increased load on our backend systems. A root cause has been identified, and we are taking measures to protect our systems against this in the future.

Fri, Jan 17, 2025, 07:24 PM(1 hour earlier)