Resolved
Journeys delays has been resolved.
Monitoring
Journeys processing is fully operational now.
Monitoring
We found a bottleneck and are processing through the lag of Journeys.
Monitoring
We found a bottleneck and are processing through the lag of Journeys.
Identified
We are experiencing delays in activating Journeys and Journey processing. We've identified the problem and are working on an solution.