API and Dashboard unavailable
Resolved·Partial outage

Connectivity has been restored by our hosting provider, and OneSignal is back to nominal.

Tue, Jan 15, 2019, 03:32 AM
(6 years ago)
·
Affected components
Offline Job Processing
Delivery
Updates

Resolved

Connectivity has been restored by our hosting provider, and OneSignal is back to nominal.

Tue, Jan 15, 2019, 03:32 AM

Identified

The issue has been identified and a fix is being implemented.

Tue, Jan 15, 2019, 03:22 AM