Network issue
Resolved

The incident has been resolved. We will work with our CDN and hosting provider to identify root cause.

Tue, Mar 26, 2019, 07:42 PM
(6 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

The incident has been resolved. We will work with our CDN and hosting provider to identify root cause.

Tue, Mar 26, 2019, 07:42 PM

Investigating

We are investigating a drop in throughput to our API servers. The problem appears to be between our CDN and edge servers.

Tue, Mar 26, 2019, 07:39 PM