Increased notification delivery times
Resolved·Partial outage

This incident has been resolved.

Wed, Oct 21, 2020, 03:48 PM
(4 years ago)
·
Affected components
Delivery
Updates

Resolved

This incident has been resolved.

Wed, Oct 21, 2020, 03:48 PM

Identified

The issue has been identified and a fix is being implemented.

Wed, Oct 21, 2020, 03:43 PM

Investigating

We are continuing to investigate this issue.

Wed, Oct 21, 2020, 03:41 PM

Investigating

Delivery times are currently elevated beyond normal. The team is investigating this issue

Wed, Oct 21, 2020, 02:46 PM(55 minutes earlier)