Outage for app_ids that begin with e0-ef
Resolved·Partial outage

This incident has been resolved.

Wed, Oct 21, 2020, 04:09 PM
(4 years ago)
·
Affected components
Offline Job Processing
Delivery
Analytics & Update Processing
Updates

Resolved

This incident has been resolved.

Wed, Oct 21, 2020, 04:09 PM

Investigating

We have identified an issue with backend equipment servicing these customers and are working to resolve it

Wed, Oct 21, 2020, 03:50 PM(19 minutes earlier)