Onesignal.com Main Page Down
Resolved·Full outage

This incident has been resolved.

Thu, Oct 29, 2020, 01:16 AM
(4 years ago)
·
Affected components
CMS (OneSignal.com landing page)
Updates

Resolved

This incident has been resolved.

Thu, Oct 29, 2020, 01:16 AM

Investigating

All other services and notification delivery are running normally. Dashboard apps may still be reached directly at:

https://app.onesignal.com

Thu, Oct 29, 2020, 12:56 AM(20 minutes earlier)