Elevated 5xx
Resolved·Degraded performance

This incident has been resolved.

Thu, Mar 18, 2021, 07:08 PM
(4 years ago)
·
Affected components
Delivery
Updates

Resolved

This incident has been resolved.

Thu, Mar 18, 2021, 07:08 PM

Monitoring

We are confident that HTTP traffic is nominal. We are dealing with a large delivery backlog; notifications may be delayed.

Thu, Mar 18, 2021, 06:45 PM(23 minutes earlier)

Identified

We are continuing to work on a fix for this issue.

Thu, Mar 18, 2021, 06:38 PM

Identified

The DNS issue has been resolved and we are working to fully restore service. Most traffic is being processed at this time.

Thu, Mar 18, 2021, 06:37 PM

Identified

We are continuing to work on this issue. We as of yet have been unable to circumvent the failed DNS hosts on our provider's network. We are working with them on a resolution.

Thu, Mar 18, 2021, 06:25 PM(11 minutes earlier)

Identified

We are experiencing an internal DNS outage and working to resolve it.

Thu, Mar 18, 2021, 05:58 PM(27 minutes earlier)

Investigating

We are currently investigating this issue.

Thu, Mar 18, 2021, 05:48 PM