Dashboard Errors
Resolved

This incident has been resolved.

Thu, Apr 8, 2021, 11:10 PM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Apr 8, 2021, 11:10 PM

Investigating

We are continuing to investigate this issue.

Thu, Apr 8, 2021, 11:07 PM

Investigating

We are continuing to investigate this issue.

Thu, Apr 8, 2021, 11:06 PM

Investigating

Some dashboards are currently returning an error instead of correct data. We are investigating this issue.

Thu, Apr 8, 2021, 11:06 PM