No components marked as affected
Resolved
This incident has been resolved.
Monitoring
A fix has been implemented and we are monitoring the results
Identified
The issue has been resolved for apps whose IDs do not begin with 'a'. We are continuing to work the ongoing issue for those apps.
Investigating
We are currently investigating this issue.