Service temporarily unavailable
Resolved·Full outage

Systems have returned to normal performance

Fri, Aug 6, 2021, 12:21 AM
(3 years ago)
·
Affected components
Offline Job Processing
Delivery
Analytics & Update Processing
Updates

Resolved

Systems have returned to normal performance

Fri, Aug 6, 2021, 12:21 AM

Monitoring

We've remediated the issue and the service is rapidly recovering.

Fri, Aug 6, 2021, 12:16 AM

Investigating

We are currently investigating this issue.

Fri, Aug 6, 2021, 12:06 AM(10 minutes earlier)