Service temporarily unavailable
Resolved·Full outage

This incident has been resolved.

Tue, Sep 14, 2021, 04:57 PM
(3 years ago)
·
Affected components
Offline Job Processing
Delivery
Analytics & Update Processing
Updates

Resolved

This incident has been resolved.

Tue, Sep 14, 2021, 04:57 PM

Monitoring

We are continuing to monitor for any further issues.

Tue, Sep 14, 2021, 04:53 PM

Monitoring

Service has been restored for all apps except for apps starting with 1 and 7. We are gradually restoring service to these apps.

Tue, Sep 14, 2021, 04:52 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Sep 14, 2021, 04:48 PM

Investigating

We are investigating an issue where our service is returning 5xx error codes.

Tue, Sep 14, 2021, 04:44 PM